Dolls' Houses Past & Present

A website and ezine about dolls' houses: antique, vintage and modern. Plus furniture and accessories.

Forums

Post Reply
Forum Home > General Discussion > SYSTEM?

Rosemary
Member
Posts: 2508

Today I got very excited as The System said I could download pictures - then, when first image was 16% downloaded, it stopped and that was that. Everything else that I use on my computer is fine, it is just this one place where there is a glitch. And someone is dying in Greconville and none of you (if you care) will be aware of who it is........

January 9, 2016 at 5:58 AM Flag Quote & Reply

Jane
Member
Posts: 893

Ohhhhhhh..... I care, Rosemary.....!


January 9, 2016 at 6:17 AM Flag Quote & Reply

Brooksey
Administrator
Posts: 1733

We ALL Care!

January 9, 2016 at 7:02 AM Flag Quote & Reply

chris g
Member
Posts: 304

Oh no, terrible news, we HAVE to know, don't leave us in suspence.  I'm sure we all care.

January 9, 2016 at 7:15 AM Flag Quote & Reply

Val Hill
Member
Posts: 459

Ahhhhhhhhhh I need to know!

January 9, 2016 at 7:18 AM Flag Quote & Reply

Rosemary
Member
Posts: 2508

I'm stumped. I can't download Firefox which might have been the answer. Alicia - if you are reding this, did you manage it?

January 9, 2016 at 9:34 AM Flag Quote & Reply

Rosemary
Member
Posts: 2508

And now having installed Firefox I had trouble getting back in here (wasn't recognised) but got that sortedvand now if I wish to put any pictures in the little arrow has gone AWOL so I am in as bad or worse, position than before!

January 9, 2016 at 10:32 AM Flag Quote & Reply

Jan
Member
Posts: 1705

Oh Rosemary I do hope it is working soon, we are all in shock and the suspense!!!!!!

January 9, 2016 at 11:19 AM Flag Quote & Reply

Rosemary
Member
Posts: 2508

The problem now is Adobe Flash Player. I don't seem to be clever here - I do all the things they tell me but all I get is a facilime help document. I have wasted a load of time and got nowhere. I HATE computers!!!!

January 9, 2016 at 12:16 PM Flag Quote & Reply

chris g
Member
Posts: 304

Rosemary at January 9, 2016 at 12:16 PM

The problem now is Adobe Flash Player. I don't seem to be clever here - I do all the things they tell me but all I get is a facilime help document. I have wasted a load of time and got nowhere. I HATE computers!!!!

Me too, I do sympathise. To me they are not at all logical but thank goodness my hubby seems to have got the grip of them, so anything technical he deals with. 

January 9, 2016 at 12:47 PM Flag Quote & Reply

Freda Knight
Member
Posts: 185

I agree, computers are frustrating, but a necessary evil in order to function in today's world.  Perhaps there is someone who you could call in to have a look at it for you, Rosemary?  At the moment, I am able to load pictures, but my computer is getting long in the tooth, so I'm hoping to update in the not too distant future.

January 9, 2016 at 1:55 PM Flag Quote & Reply

Jan
Member
Posts: 1705

Rosemary have you tried on google 'help with Adobe Flash Player' a few different options on there to try.

January 9, 2016 at 3:45 PM Flag Quote & Reply

Rebecca Green
Site Owner
Posts: 2083

Sorry you're having all these problems, Rosemary. Adobe Flash Player is free - you must already have it, to have been able to post all the photos before, but maybe you need to get the latest version, to go with your newly downloaded Firefox? Hope it works out.

--

Rebecca :)

January 9, 2016 at 6:18 PM Flag Quote & Reply

Linda B
Member
Posts: 1505

So many of you seem to be having all sorts of problems.

I am on an ordinary laptop using ordinary Internet Explorer and had no problems uploading photos etc.

I am not very techy, but the more advances seem to just produce more glitches.


Hope you get it sorted soon Rosemary.

--

:)


January 9, 2016 at 6:52 PM Flag Quote & Reply

Rosemary
Member
Posts: 2508

It may be due to my anti virus software blocking it.

January 10, 2016 at 4:11 AM Flag Quote & Reply

Val Hill
Member
Posts: 459

I've consulted my computer experts (two sons) and they say that there isn't really enough information here to give any help. Ben suggests having the computer looked at by someone who knows about them. Am I right in thinking the problems started when you installed windows 10?

January 10, 2016 at 4:24 AM Flag Quote & Reply

Jeanette
Member
Posts: 74

My pictures went a bit crazy when I downloaded 10, I have pics in different files from the files I put them in, the layout is entirely different and so is the way that I now download. I'm just getting to grips with it...

--

...

January 10, 2016 at 6:08 AM Flag Quote & Reply

Rosemary
Member
Posts: 2508

Re: Windows 10.

It has been fine as far as downloading picture to DHPP but started to be a bit hit or miss around December, gradually getting worse, and unreliable since late December and impossible by Thursday of this last week. Everything else is fine - although one of my albums were horrifyingly jumbled up - the 2014 Christmas "do" at Hill House. I spent ages tidying it up in the right order again. That was a very odd occurence!

I do have an "expert" down the road - my son - but he is a reluctant expert...........I'm going to ask him (when I can catch him) about the anti-virus situation.

January 10, 2016 at 8:04 AM Flag Quote & Reply

Brooksey
Administrator
Posts: 1733

I've just uploaded Jan's latest photos via Firefox and it worked a treat - very fast, too. (I did them through Firefox as a test, because I've always accessed the site, and done everything, through Google Chrome, before). I do hope that you can get Flash installed, Rosemary!


(I had to download Flash to do it through Firefox, because it wasn't installed on my new (Windows 10) computer. Flash is an integral part of Google Chrome, but has to be downloaded separately for Firefox).

January 10, 2016 at 8:13 AM Flag Quote & Reply

Alicia Davies
Member
Posts: 492

Rosemary.

I am going into DHPP via internet explorer. If you have windows 10 there is an option to view a website in Ie rather than edge. That may help, I don't know.

January 10, 2016 at 8:25 AM Flag Quote & Reply

You must login to post.